Blank page is unavailable

Support Area Forums Umami Blank page is unavailable

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  Bill Robbins 3 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
URL to the page in question: http://gain-ltd.com
  • Author
    Posts
  • #34506

    Tetsuya Tani
    Participant

    (In clumsy English, excuse me.)

    When I changed blank page title, it didn’t work any more after that.
    How should I do to return it to the beginning?

    #34507

    Bill Robbins
    Moderator

    Hello,

    Let’s do this:

    1. Go to pages in your WordPress admin and create a new page. Give the page a name and enter any content you would like to have on your front page there. If you want the page to be blank, then do not enter any content in the content box. Then publish the page.
    2. Next go to the settings section of your WordPress dashboard.
    3. Click on Reading. At the top of this page you can choose what your front page displays. Select the static page option. From the drop down menu on the right, select the page you just published as your front page.
    4. Save your settings.

    Let me know if you have any questions.

    Thanks,
    Bill

    #34508

    Tetsuya Tani
    Participant

    The problem was solved.
    The cause was what I checked the “private post (非公開 in Japanese)” button.

    Thank you so much.

    #34509

    Bill Robbins
    Moderator

    I’m glad you found the trouble. Let me know if I can help with anything.

    Thanks,
    Bill

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Blank page is unavailable’ is closed to new replies.