Reduce Padding Between Rows

Support Area Forums Pneuma Reduce Padding Between Rows

This topic contains 6 replies, has 2 voices, and was last updated by  Bill Robbins 1 year, 8 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
URL to the page in question: http://
  • Author
    Posts
  • #33806

    Advanced
    Participant

    Hello Bill,

    On the pages there are large white gaps between each row of widgets and I wasn’t sure how to remove some of that padding. The wrench settings do not seen to work. I’ve tried setting the Bottom Margin and Padding both to 0 and then 1 for each, but it doesn’t change on the page.

    Thanks,
    SJ

    #33807

    Bill Robbins
    Keymaster

    Hello SJ,

    Please always include the URL to the page in question.

    Thanks,
    Bill

    #33808

    Advanced
    Participant
    This reply has been marked as private.
    #33822

    Bill Robbins
    Keymaster

    Thanks for sending that over. You might try this:

    1. Go to the Appearance section in your WordPress dashboard and click on Customize.
    2. Look down for the advanced section and click on it. Then choose Custom CSS.
    3. In the box there, add this:
      
      .section-content {
      	padding: 0;
      }
      
    4. Save your changes.

    You could then try adding in the padding values with the option for it. You’d likely need to add it to every row as this would remove the standard padding. Let me know how that goes.

    Bill

    #33955

    Advanced
    Participant
    This reply has been marked as private.
    #33971

    Bill Robbins
    Keymaster

    Hi Susan,

    It’s the section content padding there that’s taking up most of that space between features and the list of four items below. With 30px padding on both, that makes about 60 pixels of space there. When I have an opportunity to make an update, I’ll switch that padding to the styling div that’s in the row. I just did that in an upcoming restaurant theme and that seems to work better. Just be aware that this may change in an update slightly.


    The default font for widgets in the page builder can be changed here. In the customizer, click on Styling and then Default Widgets. You should be able to change the font there. I’ll also likely take out this option as well in the update so it defaults to the body font.

    Take care,
    Bill

    #33972

    Bill Robbins
    Keymaster

    I’ve attached a screenshot to show the padding there so you can see where the space is coming from.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Reduce Padding Between Rows’ is closed to new replies.