Huge IT Gallery Plugin

Support Area Forums Selfie Huge IT Gallery Plugin

This topic contains 11 replies, has 2 voices, and was last updated by  Bill Robbins 1 year, 5 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
URL to the page in question: http://www.talhouk.cl/rueba-lam-gale/
  • Author
    Posts
  • #36673

    pablo talhouk
    Participant

    Hi Bill,

    I’ve installed a external plugin (http://huge-it.com/wordpress-gallery/) to combine the simpleness of the selfie theme, with a powerfull of this photo gallery.

    The results are great, but i think it has some strange behaivors, and when i ask to the the plugin developer, they said this:

    “Dear, looks like the problem comes from the theme, I attach screenshot of the error that theme contains. If possible please ask them to fix those errors”

    Please i would like your opinion, and help on this topic.

    Best regards,

    Pablo.

    #36685

    Bill Robbins
    Moderator

    Hi Pablo,

    I’ll see if I can help you out. Could I ask what you’re expecting to see here? I’ve attached a screenshot of what the page looks like for me once it has loaded. If you don’t mind, take a look at that and see if it’s what you’re seeing as well. If they are different let me know. If it’s not doing something that you expect it to, let me know what it should be doing.

    Take care,
    Bill

    #36687

    pablo talhouk
    Participant

    It´s ok to me, but they said that are errors…

    Is suposed to be disabled the mouse rollover the images

    thank´s in advance!

    #36688

    Bill Robbins
    Moderator

    As I look through the images in the gallery, the first two images have a small bar that appears on rollover. You’re saying you don’t want those to be there, correct?

    I made a copy of this page and took out all of the javascript from the theme and it did not make any difference with the rollovers. The first two had them; the rest did not.

    You could always remove them with CSS. Add this to the Custom CSS box that’s in the advanced tab of the theme options page:

    
    .title-block_1 {
    	display: none;
    }
    

    That should remove the small rollover bar from the first two images, at least in this gallery. I don’t know there naming conventions so I can’t say if this will work everywhere, but it appears to here at least.

    #36689

    pablo talhouk
    Participant

    To make it more clear, the small bar is ok. i mean disable the click over the image, just keep it over that small bar you talk about. The other images are not yet with the small bar activated.

    #36692

    Bill Robbins
    Moderator

    Gotcha. As someone who has never used this plugin, is removing the link, but leaving the bar an option with the plugin?

    #36693

    pablo talhouk
    Participant

    YEP!

    THANK´S!!

    #36695

    Bill Robbins
    Moderator

    Pablo,

    I did a quick test set up of the plugin. The only way I see to have the link bar appear, but not link anywhere is to use # as the URL and uncheck the box to open the link in a new tab/window.

    Right now it looks like the URL field is blank and the option to open the link in a new tab/window is set to do so. That’s causing the same page to open up in a new tab for me.


    I made a copy of this page from your site and deleted all of the theme’s javascript from the page and the links were still there. I don’t believe the links being there is theme related, but you may be able to keep the links from going anywhere by using the instructions above. We’ll hope so.

    Let me know how it goes,
    Bill

    #36698

    pablo talhouk
    Participant

    Thank´s.

    It works better, but still apears a “hand cursor” and it goes to the top of the page…

    I would like just to do nothing…. (only over the little bar)

    i´m sure is not a problem of the theme… just dont know how to fix it becouse the developer said a different thing…

    #36700

    Bill Robbins
    Moderator

    You can change the cursor by adding this to your Custom CSS:

    
    .image-block_1 a {
    	cursor: default;
    }
    

    See how that goes. I don’t know why the other company didn’t dig a bit deeper into what was going on there. Sorry about that.

    Bill

    #36719

    pablo talhouk
    Participant

    Thank you Bill!!

    #36721

    Bill Robbins
    Moderator

    You’re welcome Pablo 🙂

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Huge IT Gallery Plugin’ is closed to new replies.