Home Page not loading

Support Area Forums Curator Home Page not loading

This topic contains 1 reply, has 2 voices, and was last updated by  Bill Robbins 3 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
URL to the page in question: http://creationgraphx.com
  • Author
    Posts
  • #19148

    Matt
    Participant

    Bill,

    I just got my site back up. My domain had expired and it took an act of congress and $$ to get it back. I finally did and since it’s hosted somewhere else I just had to get my DNS nameservers redirected. Unfortunately all is well with the site with the exception of the home page slider. When I visit the home page of my site it says “No posts match your criteria”. For some reason it doesn’t display my home slider. I’ve checked all the usually issues like the static home page and the proper template for the page. Actually, when I go to check the template for the home page and preview it, it looks fine. But not when I visit page itself. I’m not sure if this is a theme issue or what, but I cannot figure out another reason. Can you help?

    Thanks!

    #19149

    Bill Robbins
    Moderator

    Hey Matt,

    I’m glad to hear you’re back up again (I can imagine the nightmare indeed). I took a look and it appeared that your home page came up at http://www.creationgraphx.com . I’ve attached a screenshot of what I see. Try forcing a refresh of your browser and see if it won’t appear then for you.

    Let me know if you still have trouble.

    Have a great day,
    Bill

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Home Page not loading’ is closed to new replies.