Gallery is not working for me

Support Area Forums Kerygma Gallery is not working for me

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by  Bill Robbins 1 year, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
URL to the page in question: http://swconline.net/day-camp-photos/#content
  • Author
    Posts
  • #36593

    Jon Minott
    Participant

    Hi Bill. I have tried to insert a gallery into the Kerygma template, but it’s not working for me. I have the option set to link to media file in the gallery settings. However, when you click the thumbnail, it actually opens a page with the image file, not a gallery similar to the Kerygma sample gallery. (http://demo.organizedthemes.com/kerygma/post-with-gallery/)

    I did not set the photos to a specific dimension (length / width) could that be the problem? I do have the post set to gallery format.

    Thank you

    Jon

    #36599

    Bill Robbins
    Moderator

    Hi Jon,

    Sorry for the trouble there. Try installing and activating this plugin: http://support.organizedthemes.com/wp-content/uploads/2016/04/jquery-update.zip and see if that won’t help out the slideshow. Let me know if it doesn’t do the trick.

    Thanks,
    Bill

    #36602

    Jon Minott
    Participant

    Thank you, Bill. Works great now.

    #36603

    Bill Robbins
    Moderator

    Glad that did the trick Jon. If you run into any other trouble, let me know.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Gallery is not working for me’ is closed to new replies.