Fonts

Support Area Forums Selfie Fonts

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  Bill Robbins 2 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
URL to the page in question: diegovegafoto.com
  • Author
    Posts
  • #30233

    camilo montes
    Participant

    Hi I’m trying to install a font via @font-Face so I placed the font in several formats in the font folder and then as usual i placed the code for it in the style.css right next to another @font-face (witch was already there) but i cannot get it to work. Also i have an error in my inspector console about googlefonts. And is weird because i didn’t touch that file at all. Help!!! this is the code

    @font-face {
    font-family: ‘din’;
    src:url(‘fonts/din.eot’);
    src:url(‘fonts/din.eot?#iefix’) format(’embedded-opentype’),
    url(‘fonts/din.woff’) format(‘woff’),
    url(‘fonts/din.ttf’) format(‘truetype’);
    font-weight: normal;
    font-style: normal;
    }

    #30248

    Bill Robbins
    Moderator

    Good Morning Camilo,

    I took a look at your font mystery this morning. It does appear that you have the fonts loaded properly. I did notice some trouble with the din.ttf file. I’ve attached a screenshot of what it looks like if I attempt to install the font on my Mac. It looks like it’s not quite all there perhaps. I would double check the files to make sure they are working.

    The other thing I noticed was it doesn’t appear that the font is assigned to any text on the front end of your site.

    Say you wanted to use the new font for your main body text. You would add this to your custom CSS in the Advanced tab of the theme options page:

    
    body {
    	font-family: 'din', sans-serif !important;
    }
    

    Which would assign the font to the main body text. You could add that to the CSS elements that you’d like to use the font with.

    Let me know if you run into any questions or trouble.

    Take care,
    Bill

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Fonts’ is closed to new replies.