blog page shows no background image

Support Area Forums Foxy blog page shows no background image

This topic contains 3 replies, has 2 voices, and was last updated by  Bill Robbins 10 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
URL to the page in question: http://foxybar.speedimobilewebsite.ca/blog/
  • Author
    Posts
  • #37710

    Dan Abra
    Participant

    I cannot get a background image to show on the blog page.

    #37720

    Bill Robbins
    Keymaster

    Hi Dan,

    Sorry for the trouble there. You can add in a background image to the blog page. Go to the Appearance section in the WordPress dashboard and click on Theme Options. At the top of that page choose the Backgrounds tab. Scroll down to the bottom there and you’ll see an image uploader for Archives. This is the spot where you can add in the background image for your blog section. Add an image there and update your settings. I believe that will take care of it for you. If you have any trouble, let me know.

    Thanks,
    Bill

    #37743

    Dan Abra
    Participant

    Got it to work. Thanks

    #37746

    Bill Robbins
    Keymaster

    Glad to hear that did the trick. If you need anything else, let me know.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘blog page shows no background image’ is closed to new replies.