backend

Support Area Forums Elite backend

This topic contains 3 replies, has 2 voices, and was last updated by  Bill Robbins 1 year, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
URL to the page in question: http://venierosnewyork.com
  • Author
    Posts
  • #37384

    James Amedeo
    Participant

    Hey Bill,

    Having problems navigating the backend of my site. Any idea why it’s looking like this?

    Thanks,

    James

    #37387

    Bill Robbins
    Moderator

    Hi James,

    Looking at the screenshot it appears that the core WordPress styles for the admin are not loading. You might try going to the updates section of your dashboard and reinstalling (or updating if it’s not the current one) the version of WordPress. After the update finishes, clear out your browser’s cache and then refresh the admin. Hopefully that will get things back to how they need to be.

    Let me know if that doesn’t do the trick,
    Bill

    #37390

    James Amedeo
    Participant

    I’m updated to 4.5.3. Still not working.

    #37391

    Bill Robbins
    Moderator

    That would have been the simplest fix. Sorry that didn’t get you there. Here are some things you can look at next:

    • Have you made any changes to the site since you last had the admin working? If you have can you roll those back?
    • If you disable all plugins, clear your browser’s cache and refresh, do you still have trouble? How about if you switch to the default TwentySixteen theme?

      If you don’t spot anything amiss there, you’ll want to ask your web host. I’ve seen an instance or two of a WordPress core file not having correct permissions and that preventing them from being used properly. That may not be what’s happening here, but if you can’t isolate the trouble with either of the two options above, it often means there is something not quite right in how WordPress is interacting with the server. Your host should be able to offer more helpful support with that than I can.

      Let me know what you turn up.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘backend’ is closed to new replies.