Fred Livezey

Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
URL to the page in question:
  • Author
    Posts
  • in reply to: Problems with New Podcast page #37307
    Fred Livezey
    Participant

    I disabled the W3 Total Cache Plugin because the configuration file couldn’t be read. That seemed to clear it up.
    Thank you,
    Fred

    in reply to: Podcast screens overlapping #25798
    Fred Livezey
    Participant

    Bill,

    Thank you. That took care of it.

    Fred

    in reply to: Podcasts and Videos not playing #23385
    Fred Livezey
    Participant

    Bill,

    I managed to get the podcasts to play by moving them to Dropbox’s Public folder then right clicking on file and selecting Copy Public Link. In other folders a right click gives you Copy Link Address which doesn’t play.

    That solved, now how can I go to pages 2 & 3 etc. without a Page Not Found Error?

    Also, is there a way to eliminate the small type on the second line of the Podcast title? Clicking on the title plays the file and that’s all we need.

    Thanks,
    Fred

    in reply to: Download Template again #22323
    Fred Livezey
    Participant

    Bill,

    Trouble seems to be my middle name this week. I tried to move my site from my computer running Bitnami to a on-line server. In the process I lost the Apache server. I restored it from a backup but the content and configuration files were missing. I have the EPic theme showing in its demo form. I can’t find the Epic zip file on my computer so I wanted to just copy the new version to my site.

    I tried going to the download page from your link but only got a blank page under the DOWNLOADS head. Any clues you could give me as to how to get rolling again would be appreciated.

    Fred

    in reply to: Change Social Icons #22280
    Fred Livezey
    Participant

    Found them!
    Thanks but I was looking for the Phone Icon as in United. I thought that would be handy on the cell phone size screens.
    Fred

    in reply to: Mega Menu type size and spacing #17629
    Fred Livezey
    Participant

    Bill,
    I’m sorry I’m having a tough time explaining my problem I guess.
    When adding a page to one of the 5 Mega menus and checking “Show Page Title” I get a large (h2?) title on the menu. If “Show Page Title” isn’t selected “Show Page Content” must be checked to have a linked page. Otherwise I must make up individual menus to have just the titles displayed in a smaller type size.
    There doesn’t seem to be a way to control the size of the type resulting when “Show Page Title” is selected.
    Fred

    in reply to: Mega Menu type size and spacing #17501
    Fred Livezey
    Participant

    Bill,
    Thanks for the patch but what I was looking for was the text that shows in the Mega menu when Show Page Title is checked. I wanted to use this when there was only one page to link rather than having the Title_____ and the page title under that for the link. It looks like it might be the h2 tag that covers that.

    in reply to: Mega Menu type size and spacing #17444
    Fred Livezey
    Participant

    Bill,

    https://gist.github.com/FredLivezey/9215929
    is the link to the code. I downloaded the original files for the template inn the mean time in hopes I could figure out some stuff from the way it was done originally.
    What I am looking for, I guess is the smallest type size shown in the demo mega menu.

    Thanks again,
    Fred

    in reply to: Mega Menu type size and spacing #17438
    Fred Livezey
    Participant

    Hi Bill,
    I’m using the mega menus on my site which is being run with BitNami on my computer. Here’s a screen shot of the larger (before) and what I’m looking for.

    Fred

Viewing 9 posts - 1 through 9 (of 9 total)