Logo does not show up.

Support Area Forums Finesse Logo does not show up.

This topic contains 6 replies, has 2 voices, and was last updated by  Bill Robbins 3 years, 4 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
URL to the page in question: http://
  • Author
    Posts
  • #36567

    DenisK
    Participant

    Good morning Bill,

    I am uploading my own Logo and it is not showing up.

    I normally use PNG and also tried JPG and neither work.

    Thank you.

    #36568

    DenisK
    Participant
    This reply has been marked as private.
    #36569

    Bill Robbins
    Moderator

    Hey Denis,

    I’m getting an invalid email address error with this one: denisaee@gmail.com could I get you to double check that for me?

    Thanks,
    Bill

    #36570

    DenisK
    Participant
    This reply has been marked as private.
    #36574

    Bill Robbins
    Moderator

    I spotted it. In content areas, WordPress changes straight quotes to curly ones. It doesn’t make much difference to humans, but to computers it’s as different as “a” and “w” are. The error had indicated the email address was wrong, but I suspect that was to throw off would be hackers since it was actually the password.


    I downloaded the PNG format of your logo and added it back. That seems to have it there. If you run into trouble, let me know.

    Take care,
    Bill

    #36575

    DenisK
    Participant

    Thank you Bill.

    Have a wonderful day.

    #36576

    Bill Robbins
    Moderator

    You too Denis

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Logo does not show up.’ is closed to new replies.