Internal server issue

Support Area Forums Grassroots Internal server issue

Viewing 2 posts - 1 through 2 (of 2 total)
URL to the page in question:
  • Author
  • #38089
    wendy Butcher

    Strange thing happened. I was trying to get the home page path to be instead of (because I created a home page and it wouldn’t let me make the url, so I went to tools and set it to and it wigged out and gave me this error:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator and inform them of the time the error occurred, and the actions you performed just before this error.

    More information about this error may be available in the server error log.

    Apache Server at Port 80

    Now I can’t bring it back. Any clue as to what I should do or what would have caused it?

    Bill Robbins

    Hey Wendy,

    Looking at the code on the front end of the site, it appears that the /home/ has been added to the URL paths for items like the javascript and css that make up the site. That’s returning the not-found errors for those that are keeping the front end from rendering like it should.

    I would try this. Go to the myPHPAdmin in your web host’s control panel and open up the database for this WordPress site. In the settings table you’ll find options for the site URL and the WordPress admin URL. Try setting those back to what they were previously without the home in them and save your settings. See if that won’t allow you back in.

    Let me know how it goes,

Viewing 2 posts - 1 through 2 (of 2 total)
  • The topic ‘Internal server issue’ is closed to new replies.