Email to post new content

Support Area Forums Church Builder Email to post new content

Viewing 2 posts - 1 through 2 (of 2 total)
URL to the page in question:
  • Author
  • #37990
    Justin Smoker

    I configured the options that I think should work with Gmail for the “email to post” option. I can’t seem to get it to work. … port=? I’ve tried the default and every number I’ve found trying to find the answer. Am I missing something obvious?

    Also, I’m getting an “Invalid argument” error on every one of my podcasts. The podcast actually still plays fine, but as I further build out the pages to make them look just right, I don’t want a text error always showing. Example:

    Bill Robbins

    Good Morning Justin,

    Also a good question on configuring. I use a plugin that sends all of my notification emails in WordPress via Gmail. It uses these settings:

    SMTP Host:
    SMTP Port: 465

    Use SSL encryption
    Use SMTP authentication

    While I don’t use any of the post by email plugins, those settings do work for letting WordPress use Gmail to send out emails. It could be different for receiving emails.

    It looks like the site might have developer notices turned on. That’s what the text in the podcast screen appears to be. You can disable that by using a FTP program to go to the root of your WordPress installation and edit the wp-config.php file. If you don’t have FTP access, you can also use the file browser that is in most web host’s control panel to go there.

    Look for this line in wp-config.php:

    define('WP_DEBUG', true);

    and change the true to false

    define('WP_DEBUG', false);

    and save your changes. That should disable those notifications from being displayed.

    If you run into any trouble or questions, just let me know.


Viewing 2 posts - 1 through 2 (of 2 total)
  • The topic ‘Email to post new content’ is closed to new replies.