category not appearing in header menu

Support Area Forums Elite category not appearing in header menu

Tagged: , ,

Viewing 4 posts - 1 through 4 (of 4 total)
URL to the page in question:
  • Author
  • #19493
    Richard Vermeer

    Hi There!

    I don’t know if its me or the theme, but as I am also using Foxy, which works fine, I am wandering if anyone has the same problem as me.

    I would like to add my category named “blogs” as a menu item to my custom headermenu (showing all my blogs on one page). Unfortunately this does not seem to work at the moment. The link jumps to my first blog and when I removed that blog I got a “404”.

    Am I doing something wrong?

    Thanks for the help!



    Bill Robbins

    Hello Richard,

    Sorry about the trouble there. About 95% of WordPress 404 errors can be fixed this way. Go to the Settings section in your WordPress control panel and select Permalinks. Scroll down to the bottom and save your changes (you don’t have to change anything). Wait for the page to refresh and then save them again.

    Typically that will clear things out and resolve those errors. If it doesn’t, then let’s try this next. Go back to the permalinks and this time choose the default permalink structure and save your changes. See if your blog is visible then.

    The other thing I would check on is if you have pages and categories that have the same name or a very similar one. Often times items with similar names can confuse WordPress resulting in 404 errors.

    Let me know what you turn up and we’ll go from there.


    Richard Vermeer

    Hi Bill,

    You’re the greatest! 🙂 saving the permalinks worked. Too bad I didn’t think of it myself.

    Thanks for the great support!



    Bill Robbins

    I’m glad that worked out Richard 🙂

    Have a great week!

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘category not appearing in header menu’ is closed to new replies.