black box in slider…

Support Area Forums Live black box in slider…

Tagged: , ,

Viewing 2 posts - 1 through 2 (of 2 total)
URL to the page in question:
  • Author
  • #30231


    my slides have this black box on the right of it and since I made sure that they were wide enough, this tells me that this was available to place text. How can I do that? If I can’t, what is the code for removing it and having the image fill the space?


    Bill Robbins

    Good Morning Chrishaun,

    Sorry for the trouble there. Let’s see if we can adjust the slider just a bit to keep that from happening for you. Here’s what to do:

    1. Go to your theme options page and choose the Style tab.
    2. Scroll down to the Custom CSS box and add this:
      .flexslider .slides img {
      	max-width: none;
      	width: 100%; 
    3. Update your settings.

    If you run into any trouble, let me know.

    Have a great weekend,

Viewing 2 posts - 1 through 2 (of 2 total)
  • The topic ‘black box in slider…’ is closed to new replies.