API not working any longer

Support Area Forums Finesse API not working any longer

This topic contains 5 replies, has 2 voices, and was last updated by  Bill Robbins 2 years, 10 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
URL to the page in question: http://
  • Author
    Posts
  • #38280
    Joe Anderson
    Joe Anderson
    Participant

    Hey Bill,

    Its been awhile, I just tried to install Finesse theme and the old API is not working any longer??

    Thanks Joe

    #38281

    Bill Robbins
    Moderator

    Hi Joe,

    Hope you’re doing well. What API are you running into trouble using? Let me know and we’ll go from there.

    Bill

    #38282
    Joe Anderson
    Joe Anderson
    Participant

    order_55e76efb4fd7e_am_rB1eXo6hQPEA

    with my email

    #38284

    Bill Robbins
    Moderator

    Hey Joe, I’m so sorry, but I’m not following you here. Are the URL slugs for the customer orders on your site not working?

    #38285
    Joe Anderson
    Joe Anderson
    Participant

    When I go to enter api license & email it says not valid??

    The theme is working but it says to enter api license for updates & has alwasy worked before?

    See image

    #38287

    Bill Robbins
    Moderator

    Joe,

    Delete that copy of the theme and download a fresh one from our downloads section. That looks like the updater from before the theme was part of Organized Themes.

    See if that doesn’t do the trick for you,
    Bill

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘API not working any longer’ is closed to new replies.