WordPress 3.6

WordPress 3.6 brings with it quite a few enhancements and also some potential trouble. It uses a newer version of jQuery (the javascript that runs things like sliders, lightbox pop-ups, responsive videos and more).

Normally that would be a good thing, but in this instance the version of jQuery removes support for some features that are still used by some jQuery plugins.

I’ve written a quick plugin you can download that will let your WordPress site continue to use the version of jQuery that was included with WordPress 3.5.2.

If you’re having trouble with your slideshow or any other interactive elements in your site, you might give this a try.

Download update plugin

If you encounter any problems, let us know in the forum for your theme. Thanks.

Bill Robbins

I'm the creator of the Organized Themes. We're here to help you create a fantastic website. Let us know how we can help.