WordPress 4.3.x compatibility

Support Area Forums Responsive Visual WordPress 4.3.x compatibility

This topic contains 1 reply, has 2 voices, and was last updated by  Bill Robbins 1 year, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
URL to the page in question: http://
  • Author
    Posts
  • #33403

    Adrian Gab
    Participant

    Hi,

    Before I click the upgrade button in WordPress from 4.2.5 to 4.3.1. Is the Responsive Visual theme compatible with WordPress 4.3?

    Kind regards,
    Adrian

    #33410

    Bill Robbins
    Keymaster

    Hi Adrian,

    Great question. The demo site runs 4.3.1 and I haven’t run into any issues between the new version of WordPress and the theme. If you do have any trouble, let me know.

    Take care,
    Bill

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘WordPress 4.3.x compatibility’ is closed to new replies.