URGENT — Do not update to Selfie 1.2.3

Support Area Forums Selfie URGENT — Do not update to Selfie 1.2.3

This topic contains 2 replies, has 2 voices, and was last updated by  Bill Robbins 3 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
URL to the page in question: http://
  • Author
    Posts
  • #22588

    Bill Robbins
    Moderator

    So sorry for the trouble here. Do not update to version 1.2.3 of the Selfie theme. It will pull the update from a different theme that’s listed in the WordPress.org directory.

    If you’ve already updated your theme, go to the Appearance section in your Dashboard and choose themes. Activate a different theme and then delete the incorrect Selfie theme from your site. Then download and install the theme from our downloads section. That should prevent that from happening again.

    If you haven’t updated yet, go to the Appearance section in your Dashboard and choose edit. From the files on your right, choose style.css. A the top of this file you’ll see the version number. Change that to 1.4.0 and update your file. You should then be able to update to the correct version of the theme from us.

    So sorry for the trouble. If you need any help, please let us know.

    Thanks,
    Bill

    #22651

    vilhelm stokstad
    Participant

    Is there a change log for this update? I’m afraid a lot of my customization might get messed up if i update.

    #22652

    Bill Robbins
    Moderator

    There is one. You’ll need to download the theme and unzip the archive. The changelog will be in there.

    The best option for customizing is to use a child theme. That’ll help “update proof” your work.

    Let me know if you have questions.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘URGENT — Do not update to Selfie 1.2.3’ is closed to new replies.