Social media icons not showing in top navigation bar

Support Area Forums Responsive Visual Social media icons not showing in top navigation bar

This topic contains 3 replies, has 2 voices, and was last updated by  Bill Robbins 2 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
URL to the page in question: http://hcrenovation.com
  • Author
    Posts
  • #26513

    Jon Minott
    Participant

    Hi Bill – i have installed the Responsive Visual theme and added entries for both Facebook and Linkedin. The boxes show when you hover over them and the links work, but the FB and Linkedin icons are not showing. I didn’t see anything in the downloaded zip file that i felt I needed to upload to the site. Thanks for your help

    #26515

    Bill Robbins
    Keymaster

    Hello Jon,

    Sorry for the trouble there. Would you happen to be hosting with either Host Gator or BlueHost (it’s the same company)? If you are they recently decided that people can’t have a file named social on their servers and deactivated its display. It sounds like that may be what’s happening here.

    I’ll change the name of the file and publish an update. It should show up in your dashboard soon. If you run into trouble, let me know.

    Take care,
    Bill

    #26517

    Jon Minott
    Participant

    Working now. That you so much for the extremely fast service!

    #26518

    Bill Robbins
    Keymaster

    Glad that did the trick for you. If you need anything else, just let me know.

    Have a great week,
    Bill

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Social media icons not showing in top navigation bar’ is closed to new replies.