Podcast is not working

Support Area Forums Epic Podcast is not working

This topic contains 3 replies, has 2 voices, and was last updated by  Bill Robbins 2 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
URL to the page in question: http://rhondapettigrew.com
  • Author
    Posts
  • #32250

    Rhonda Pettigrew
    Participant

    I have tried to add embedded video from youtube, but it will not work. I am receiving an error saying I have the wrong URL or I haven’t uploaded content.

    #32252

    Bill Robbins
    Moderator

    Hi Rhonda,

    Could you send over the URL where you’re receiving the error message so I can take a closer look?

    Thanks,
    Bill

    #32267

    Bill Robbins
    Moderator

    Thanks for sending the link Rhonda. Right now I’m getting a not found error on all the pages on the site except for the home page. Let’s work on that real quick.

    1. Go to Settings in your WordPress dashboard and click on Permalinks.
    2. Choose the post name option (if it’s already selected that’s great).
    3. Scroll to the bottom and save your changes. Even if you didn’t change anything, save your changes. That will clear out the permalink cache which will fix most of those problems.
    4. Look at the top and bottom of the screen after it refreshes to make sure no error messages popped up.
    5. Try going to your podcast archive again and see if it’s visible. If it’s not, then go back to the permalink settings again and select the default option. Save your changes and try visiting that page again.

    After that, let me know and I’ll check on the video again for you.

    Bill

    #32278

    Bill Robbins
    Moderator

    Glad to hear that did the trick. If you need anything else, just let me know.

    Have a great day,
    Bill

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Podcast is not working’ is closed to new replies.