MailChimp Widget not working

Support Area Forums Foundation MailChimp Widget not working

This topic contains 3 replies, has 2 voices, and was last updated by  Bill Robbins 1 year, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
URL to the page in question: http://careertc.org
  • Author
    Posts
  • #37620

    Chris Jones
    Participant

    Hi Bill.

    I;ve set the API key and list ID. When i test the widget on the home page all that happens is a redirect to a blog list page. (oddly the URL is the home page, which is not a blog template)

    Help!

    #37629

    Bill Robbins
    Moderator

    Good Morning Chris,

    That is unusual. It looks to me that something is not set up correctly with the site’s URL structure. I tried signing up for the newsletter on the home page and I was redirected to the blog page like you said. What’s odd is the blog page that it is taking me to has the same URL as the home page (http://www.careertc.org/). We shouldn’t be able to pull up the posts page at that URL. Why that’s happening I don’t know, but I would check on those URLs, reading settings and your permalinks to see if you can get to the bottom of it.

    Let me know what you turn up,
    Bill

    #37634

    Chris Jones
    Participant

    Thanks, yeah I checked all of those. Looking deeper into it. Thanks.

    #37638

    Bill Robbins
    Moderator

    If I can help out as you dig, let me know.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘MailChimp Widget not working’ is closed to new replies.