iPad Home Blocks not loading properly

Support Area Forums Selfie iPad Home Blocks not loading properly

This topic contains 3 replies, has 2 voices, and was last updated by  Bill Robbins 2 years, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
URL to the page in question: http://
  • Author
    Posts
  • #31033

    LeanneKingwell
    Participant

    Hi Bill,

    Sorry one more issue to troubleshoot please!

    Just discovered that the home blocks are not loading on iPad (iPad3, OS 8.2).

    When I try to view the home page I see home block #1 for a second and then the last home block (#5) loads on top of it… and that’s all that happens.

    No ability to scroll or view home blocks #1, #2, #3 or #4.
    It just displays home block #5… and that’s all.

    Woud really appreciate your thoughts please?

    Many Thanks,
    Leanne 🙂

    #31042

    Bill Robbins
    Moderator

    Hey Leanne,

    I just took a look on my iPad running iOS 8.4 and another iPad running the same and the home blocks appeared to load as expected there. I don’t remember specifically looking at the theme in 8.2, but I do remember testing it out in the 7.something release when that was the current version of iOS and it worked then too.

    I’m downloading an 8.2 simulator from Apple and will check in it as well. If I spot anything I’ll let you know, but so far I haven’t been able to duplicate that just yet.

    Take care,
    Bill

    #31050

    LeanneKingwell
    Participant

    Hi Bill,

    Thanks so much for checking… seems to be working at my end also this morning following a reboot!

    So sorry to trouble you!

    Happy (almost) 4th of July to you and your family! 🙂

    Best,
    Leanne

    #31052

    Bill Robbins
    Moderator

    I’m always happy to help out. Have a great weekend 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘iPad Home Blocks not loading properly’ is closed to new replies.