Home page not in page attributes

Support Area Forums Epic Home page not in page attributes

This topic contains 2 replies, has 2 voices, and was last updated by  Bill Robbins 1 year, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
URL to the page in question: http://http://www.rosecitypsychic.net/
  • Author
    Posts
  • #36541

    tricia miller
    Participant

    When creating Home page “Home” is not a choice in “Page Attributes”. Thank you.

    #36542

    Bill Robbins
    Keymaster

    Hi Tricia,

    Sorry for the trouble there. I’ve attached a screenshot of what it should look like there. To make sure where in the same spot, first you’ll create (or edit) the page you’d like to use for your home page. Then look in the right hand column for the attributes box. There is a drop down menu there labeled templates that you can click on to see the page template options. That’s the spot where you should be able to choose home.

    If you don’t see it there, would you mind sending over a login so I can take a look for you? You can mark your reply here as private and I’ll be the only one who can see it.

    Thanks,
    Bill

    #36605

    Bill Robbins
    Keymaster

    Good Afternoon Tricia,

    Thanks for sending over the login. I edited your home page and switched the template to the home one. I also changed the reading settings so that the front page would display your home page. If you run into trouble, let me know.

    Thanks,
    Bill

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Home page not in page attributes’ is closed to new replies.