Google Maps showing on bottom, not side. (2)

Support Area Forums Pneuma Google Maps showing on bottom, not side. (2)

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  Bill Robbins 1 year, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
URL to the page in question: http://www.lifechurchdupont.com/plan-a-visit/
  • Author
    Posts
  • #36161

    Derek Thomas
    Participant

    I mentioned this issue a few days back. I’ve posted the link this time so you can see what’s going on. Any assistance would be appreciated.

    Thank you!
    — Derek

    #36162

    Bill Robbins
    Keymaster

    Hi Derek,

    I believe I’ve spotted the trouble. Do this. Edit the page and go to the Layout Options box. You’ll see a drop-down menu there for “Content Layout.” In that drop-down select Full Width (Page Builder) as the option and update your page.

    See if that won’t cause the widget to line up like you expect.

    Let me know if you run into trouble,
    Bill

    #36226

    Derek Thomas
    Participant

    Thank you Bill. That did the trick on this page: http://www.lifechurchdupont.com/visit/

    However… not on the home page: http://www.lifechurchdupont.com/

    See how the map is still showing up funny? Technically your solution works, though when I adjust to Fill Width it makes the New Here? box full width as well and I don’t like the way that looks.

    Hope that makes sense. Any suggestions?

    Thanks,
    — Derek

    #36232

    Bill Robbins
    Keymaster

    Hi Derek,

    You could use two text widgets for the times and map. Create a two column row. In one column add a text widget with your times in it and in the other column add a text widget with your map. That would be another alternative.

    Take care,
    Bill

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Google Maps showing on bottom, not side. (2)’ is closed to new replies.