Event Espresso issue

Support Area Forums Agency Event Espresso issue

This topic contains 4 replies, has 2 voices, and was last updated by  Bill Robbins 2 years, 5 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
URL to the page in question: http://choicess.org
  • Author
    Posts
  • #25971
    Joseph Donofrio
    Joseph Donofrio
    Participant

    Hey! I just added event espresso and am having an issue trying to darken the Submit but for final registration to my events. They come up almost un-noticeable. Any idea on how to darken the submit buttons? I have tried customizing in the WP dashboard and I haven’t been able to adjust it!

    #25972

    Bill Robbins
    Keymaster

    Most likely we can change that. What’s the URL to the registration page where you’re trying to alter the button?

    #26364
    Joseph Donofrio
    Joseph Donofrio
    Participant

    It only pops up after you click submit. It brings you to another confirmation page, and thats when it gets lost

    http://choicess.com/wp/event-registration/

    #26366

    Bill Robbins
    Keymaster

    Hey Joseph,

    I think I’ve cooked up some CSS here that will let you change the colors. Here’s how:

    1. Go to your theme options page and choose the Style tab.
    2. Scroll down to the Custom CSS box and add this:
      
      a.a_register_link.ui-state-hover,
      input.btn_event_form_submit.ui-button {
      	background-color: #000;
      	background-image: none;
      	color: #fff;
      	border-color: #ff0a0a;
      }
      
    3. Change the colors there to the ones you’d like to use.
    4. Update your settings.

    That appears to override the defaults. The defaults used an image in the background of the button so you have to take that image out in order to see a background-color.

    Let me now if that doesn’t get you through.

    Take care,
    Bill

    #26494

    Bill Robbins
    Keymaster

    I took a quick look and it appears that the closing } is missing from that last media query. So before the snippet in the post above, add in this:

    }

    to close it out. See if that doesn’t do the trick.

    Take care,
    Bill

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Event Espresso issue’ is closed to new replies.